Plugins

As information about new vulnerabilities is discovered and released into the general public domain, Tenable Research designs programs to detect them. These programs are named plugins and are written in the Nessus Attack Scripting Language (NASL). The plugins contain vulnerability information, a simplified set of remediation actions and the algorithm to test for the presence of the security issue. Tenable Research has published 201846 plugins, covering 81352 CVE IDs and 30943 Bugtraq IDs.

Search

Newest

IDNameProductFamilySeverity
189274Foxit PDF Editor < 12.1.4 Multiple VulnerabilitiesNessusWindows
high
189273AlmaLinux 9 : openssl (ALSA-2024:0310)NessusAlma Linux Local Security Checks
high
189272Fedora 38 : kernel (2024-c4ec5006e3)NessusFedora Local Security Checks
medium
189271RHEL 9 : openssl (RHSA-2024:0310)NessusRed Hat Local Security Checks
high
189270Fedora 39 : xorg-x11-server (2024-2815d55cdf)NessusFedora Local Security Checks
high
189269Fedora 39 : tigervnc / xorg-x11-server (2024-5762d637dd)NessusFedora Local Security Checks
high
189268Fedora 39 : kernel (2024-0eb4a61f45)NessusFedora Local Security Checks
medium
189267Debian dla-3713 : libcppunit-subunit-dev - security updateNessusDebian Local Security Checks
high
189266Slackware Linux 15.0 / current tigervnc Multiple Vulnerabilities (SSA:2024-021-01)NessusSlackware Local Security Checks
high
189265Fedora 38 : dotnet6.0 (2024-60bc18acfb)NessusFedora Local Security Checks
high

Updated

IDNameProductFamilySeverity
189249SUSE SLED15 / SLES15 / openSUSE 15 Security Update : python-aiohttp (SUSE-SU-2024:0168-1)NessusSuSE Local Security Checks
medium
189201Oracle Linux 8 / 9 : python-cryptography (ELSA-2024-12079)NessusOracle Linux Local Security Checks
high
189195Ubuntu 20.04 LTS / 22.04 LTS / 23.10 : FileZilla vulnerability (USN-6589-1)NessusUbuntu Local Security Checks
medium
189188Microsoft Edge (Chromium) < 120.0.2210.133 Multiple VulnerabilitiesNessusWindows
medium
189187UltraVNC < 1.3.8.1 Privilege EscalationNessusWindows
high
189186UltraVNC Installed (Windows)NessusWindows
info
189185Oracle Primavera Unifier (January 2024 CPU)NessusCGI abuses
critical
189184Oracle Primavera P6 Enterprise Project Portfolio Management (January 2024 CPU)NessusCGI abuses
high
189183Progress MOVEit Transfer < 2022.0.10 / 2022.1 < 2022.1.11 / 2023.0 < 2023.0.8 / 2023.1 < 2023.1.3 Multiple Vulnerabilities (January 2024)NessusWindows
high
189182Oracle HTTP Server Multiple Vulnerabilities (January 2024 CPU)NessusWeb Servers
critical