Slackware Local Security Checks Family for Nessus

IDNameSeverity
189266Slackware Linux 15.0 / current tigervnc Multiple Vulnerabilities (SSA:2024-021-01)
high
189072Slackware Linux 15.0 / current xorg-server Multiple Vulnerabilities (SSA:2024-016-02)
critical
189071Slackware Linux 15.0 / current gnutls Multiple Vulnerabilities (SSA:2024-016-01)
medium
187293Slackware Linux 15.0 kernel-generic Multiple Vulnerabilities (SSA:2023-359-01)
medium
187272Slackware Linux 15.0 / current postfix Vulnerability (SSA:2023-356-01)
high
187135Slackware Linux 14.0 / 14.1 / 14.2 / 15.0 / current proftpd Vulnerability (SSA:2023-354-01)
medium
187109Slackware Linux 15.0 / current mozilla-thunderbird Multiple Vulnerabilities (SSA:2023-353-03)
high
187108Slackware Linux 15.0 / current mozilla-firefox Multiple Vulnerabilities (SSA:2023-353-02)
high
187107Slackware Linux 14.2 / 15.0 / current libssh Multiple Vulnerabilities (SSA:2023-353-01)
medium
186923Slackware Linux 15.0 / current bluez Vulnerability (SSA:2023-348-01)
medium
186845Slackware Linux 15.0 / current xorg-server Multiple Vulnerabilities (SSA:2023-347-01)
high
186706Slackware Linux 14.0 / 14.1 / 14.2 / 15.0 / current libxml2 Multiple Vulnerabilities (SSA:2023-343-01)
high
186492Slackware Linux 15.0 / current samba Vulnerability (SSA:2023-334-01)
medium
186243Slackware Linux 15.0 / current vim Multiple Vulnerabilities (SSA:2023-328-01)
medium
186183Slackware Linux 15.0 / current mozilla-thunderbird Multiple Vulnerabilities (SSA:2023-326-01)
high
186088Slackware Linux 15.0 kernel-generic Multiple Vulnerabilities (SSA:2023-325-01)
critical
186087Slackware Linux 15.0 / current mozilla-firefox Multiple Vulnerabilities (SSA:2023-325-02)
high
185902Slackware Linux 15.0 / current gimp Multiple Vulnerabilities (SSA:2023-320-01)
critical
185709Slackware Linux 15.0 / current mariadb Vulnerability (SSA:2023-318-01)
medium
185502Slackware Linux 15.0 / current tigervnc Multiple Vulnerabilities (SSA:2023-317-01)
high
185345Slackware Linux 14.0 / 14.1 / 14.2 / 15.0 / current sudo Multiple Vulnerabilities (SSA:2023-311-01)
high
183928Slackware Linux 15.0 / current xorg-server Multiple Vulnerabilities (SSA:2023-299-02)
high
183927Slackware Linux 15.0 / current mozilla-thunderbird Multiple Vulnerabilities (SSA:2023-299-01)
critical
183836Slackware Linux 15.0 / current vim Vulnerability (SSA:2023-297-02)
high
183835Slackware Linux 15.0 / current mozilla-firefox Multiple Vulnerabilities (SSA:2023-297-01)
critical
183677Slackware Linux 15.0 / current LibRaw Multiple Vulnerabilities (SSA:2023-295-01)
high
183430Slackware Linux 14.0 / 14.1 / 14.2 / 15.0 / current httpd Multiple Vulnerabilities (SSA:2023-292-01)
high
183259Slackware Linux 15.0 / current util-linux Vulnerability (SSA:2023-290-01)
high
182949Slackware Linux 15.0 / current libcaca Vulnerability (SSA:2023-284-04)
medium
182878Slackware Linux 15.0 / current nghttp2 Vulnerability (SSA:2023-284-02)
high
182877Slackware Linux 15.0 / current samba Multiple Vulnerabilities (SSA:2023-284-03)
critical
182876Slackware Linux 14.0 / 14.1 / 14.2 / 15.0 / current curl Multiple Vulnerabilities (SSA:2023-284-01)
critical
182871Slackware Linux 15.0 / current libcue Vulnerability (SSA:2023-283-01)
high
182870Slackware Linux 15.0 / current libnotify Vulnerability (SSA:2023-283-02)
high
182740Slackware Linux 15.0 / current netatalk Vulnerability (SSA:2023-279-01)
critical
182467Slackware Linux 14.0 / 14.1 / 14.2 / 15.0 / current libXpm Multiple Vulnerabilities (SSA:2023-276-02)
medium
182466Slackware Linux 14.0 / 14.1 / 14.2 / 15.0 / current libX11 Multiple Vulnerabilities (SSA:2023-276-01)
high
182407Slackware Linux 15.0 / current mozilla-thunderbird Vulnerability (SSA:2023-273-02)
high
182406Slackware Linux 15.0 / current libvpx Vulnerability (SSA:2023-273-01)
high
182165Slackware Linux 15.0 / current mozilla-firefox Vulnerability (SSA:2023-271-01)
high
181901Slackware Linux 15.0 / current mozilla-firefox Multiple Vulnerabilities (SSA:2023-269-01)
critical
181772Slackware Linux 15.0 / current bind Vulnerability (SSA:2023-264-01)
high
181771Slackware Linux 15.0 / current seamonkey Vulnerability (SSA:2023-264-03)
high
181770Slackware Linux 14.2 / 15.0 / current cups Vulnerability (SSA:2023-264-02)
high
181558Slackware Linux 14.1 / 14.2 / 15.0 / current netatalk Vulnerability (SSA:2023-261-01)
critical
181484Slackware Linux 15.0 / current python3 Vulnerability (SSA:2023-258-01)
medium
181449Slackware Linux 15.0 / current libwebp Vulnerability (SSA:2023-257-01)
high
181397Slackware Linux 15.0 / current mozilla-thunderbird Vulnerability (SSA:2023-256-04)
high
181396Slackware Linux 14.0 / 14.1 / 14.2 / 15.0 / current curl Vulnerability (SSA:2023-256-01)
high
181395Slackware Linux 14.1 / 14.2 / 15.0 / current netatalk Multiple Vulnerabilities (SSA:2023-256-03)
critical