Ubuntu Local Security Checks Family for Nessus

IDNameSeverity
189195Ubuntu 20.04 LTS / 22.04 LTS / 23.10 : FileZilla vulnerability (USN-6589-1)
medium
189194Ubuntu 16.04 ESM / 18.04 ESM / 20.04 LTS / 22.04 LTS : Xerces-C++ vulnerabilities (USN-6590-1)
high
189143Ubuntu 20.04 LTS / 22.04 LTS / 23.04 / 23.10 : PAM vulnerability (USN-6588-1)
medium
189108Ubuntu 18.04 ESM : PostgreSQL vulnerabilities (USN-6538-2)
high
189088Ubuntu 16.04 ESM / 18.04 ESM / 20.04 LTS / 22.04 LTS / 23.04 / 23.10 : ZooKeeper vulnerabilities (USN-6559-1)
critical
189087Ubuntu 20.04 LTS / 22.04 LTS / 23.04 / 23.10 : X.Org X Server vulnerabilities (USN-6587-1)
critical
189086Ubuntu 16.04 ESM / 18.04 ESM / 20.04 LTS / 22.04 LTS / 23.04 / 23.10 : FreeImage vulnerabilities (USN-6586-1)
high
188073Ubuntu 20.04 LTS / 22.04 ESM / 23.04 / 23.10 : Xerces-C++ vulnerability (USN-6579-2)
high
188062Ubuntu 23.10 : libssh2 vulnerability (USN-6585-1)
medium
188056Ubuntu 22.04 LTS / 23.04 / 23.10 : WebKitGTK vulnerability (USN-6582-1)
medium
188055Ubuntu 16.04 ESM / 18.04 ESM / 20.04 LTS : Libspf2 vulnerabilities (USN-6584-1)
critical
188054Ubuntu 16.04 ESM / 18.04 ESM : MySQL vulnerabilities (USN-6583-1)
medium
188049Ubuntu 20.04 LTS / 22.04 LTS : GNU binutils vulnerabilities (USN-6581-1)
high
188048Ubuntu 18.04 ESM / 20.04 LTS / 22.04 LTS / 23.04 / 23.10 : w3m vulnerability (USN-6580-1)
medium
187956Ubuntu 22.04 LTS / 23.04 / 23.10 : .NET vulnerabilities (USN-6578-1)
critical
187955Ubuntu 16.04 ESM / 18.04 ESM : OpenSSH vulnerabilities (USN-6560-2)
medium
187954Ubuntu 16.04 ESM / 18.04 ESM : Xerces-C++ vulnerability (USN-6579-1)
high
187938Ubuntu 20.04 LTS : Firefox regressions (USN-6562-2)
info
187937Ubuntu 20.04 LTS / 22.04 LTS / 23.04 / 23.10 : Go vulnerabilities (USN-6574-1)
high
187936Ubuntu 22.04 LTS : Linux kernel (OEM) vulnerability (USN-6576-1)
high
187935Ubuntu 20.04 LTS : Linux kernel vulnerabilities (USN-6549-5)
critical
187934Ubuntu 20.04 LTS : Linux kernel (IoT) vulnerabilities (USN-6548-5)
critical
187933Ubuntu 16.04 ESM : Linux kernel (AWS) vulnerabilities (USN-6577-1)
medium
187919Ubuntu 22.04 LTS : GNU C Library regression (USN-6541-2)
info
187918Ubuntu 20.04 LTS / 22.04 LTS / 23.04 / 23.10 : Twisted vulnerabilities (USN-6575-1)
medium
187808Ubuntu 23.10 : Linux kernel (Azure) vulnerabilities (USN-6572-1)
high
187807Ubuntu 23.10 : Linux kernel (Azure) vulnerabilities (USN-6573-1)
critical
187788Ubuntu 16.04 ESM / 18.04 ESM / 20.04 ESM / 22.04 ESM : Monit vulnerability (USN-6571-1)
high
187787Ubuntu 20.04 LTS : Linux kernel (GKE) vulnerabilities (USN-6548-4)
critical
187743Ubuntu 16.04 ESM / 18.04 ESM / 20.04 LTS / 22.04 LTS : Go vulnerabilities (USN-6038-2)
critical
187742Ubuntu 16.04 ESM : PostgreSQL vulnerabilities (USN-6570-1)
high
187684Ubuntu 20.04 LTS / 22.04 LTS / 23.04 / 23.10 : libclamunrar vulnerabilities (USN-6569-1)
high
187683Ubuntu 20.04 LTS / 22.04 LTS / 23.04 / 23.10 : QEMU vulnerabilities (USN-6567-1)
high
187682Ubuntu 20.04 LTS / 22.04 LTS / 23.04 / 23.10 : ClamAV update (USN-6568-1)
info
187680Ubuntu 18.04 ESM : GnuTLS vulnerability (USN-6499-2)
medium
187657Ubuntu 22.04 LTS : Linux kernel (Intel IoTG) vulnerabilities (USN-6549-4)
critical
187627Ubuntu 20.04 LTS / 22.04 LTS / 23.04 / 23.10 : OpenSSH vulnerabilities (USN-6565-1)
high
187626Ubuntu 20.04 LTS / 22.04 LTS / 23.04 / 23.10 : SQLite vulnerabilities (USN-6566-1)
high
187613Ubuntu 22.04 LTS : Node.js vulnerabilities (USN-6564-1)
high
187429Ubuntu 20.04 LTS / 22.04 LTS / 23.04 / 23.10 : Thunderbird vulnerabilities (USN-6563-1)
high
187406Ubuntu 20.04 LTS : Firefox vulnerabilities (USN-6562-1)
high
187106Ubuntu 20.04 LTS / 22.04 LTS / 23.04 / 23.10 : libssh vulnerability (USN-6561-1)
medium
187105Ubuntu 20.04 LTS / 22.04 LTS / 23.04 / 23.10 : OpenSSH vulnerabilities (USN-6560-1)
critical
186993Ubuntu 16.04 ESM / 18.04 ESM : strongSwan vulnerability (USN-6488-2)
critical
186992Ubuntu 16.04 ESM / 18.04 ESM / 20.04 LTS / 22.04 LTS / 23.04 / 23.10 : audiofile vulnerabilities (USN-6558-1)
high
186991Ubuntu 16.04 ESM / 18.04 ESM / 20.04 LTS / 22.04 LTS / 23.04 / 23.10 : Vim vulnerabilities (USN-6557-1)
high
186990Ubuntu 22.04 LTS / 23.04 / 23.10 : Budgie Extras vulnerabilities (USN-6556-1)
high
186989Ubuntu 20.04 LTS / 22.04 LTS : LibreOffice vulnerabilities (USN-6546-2)
high
186986Ubuntu 20.04 LTS / 22.04 LTS / 23.04 : YAJL vulnerabilities (USN-6233-2)
high
186844Ubuntu 16.04 ESM / 18.04 ESM : X.Org X Server vulnerabilities (USN-6555-2)
high